CMake

Page 1 of 1
4 posts
CMake

Nikolay
MMEX Developer

Posts: 2266
Joined: Sat Dec 06, 2008 8:27 am
Location: Sankt-Petersburg, Russia
Re: CMake

gadget
New MMEX User

Posts: 2
Joined: Sat Apr 22, 2017 2:35 pm
I followed the instructions for Ubuntu 14.04:
sudo apt-get install -y \
build-essential cmake git libwxbase3.1-dev libwxgtk3.1-dev libwxgtk-webview3.1-dev

without error, however:
Unpacking mmex (1.3.3) ...
dpkg: dependency problems prevent configuration of mmex:
mmex depends on libwxgtk3.0-0v5 (>= 3.0.0) | libwxgtk3.0-0 (>= 3.0.0); however:
Package libwxgtk3.0-0v5 is not installed.
Package libwxgtk3.0-0 is not installed.
mmex depends on libwxgtk-webview3.0-0v5 (>= 3.0.0) | libwxgtk-webview3.0-0 (>= 3.0.0); however:
Package libwxgtk-webview3.0-0v5 is not installed.
Package libwxgtk-webview3.0-0 is not installed.

dpkg: error processing package mmex (--install):
dependency problems - leaving unconfigured
Re: CMake

gadget
New MMEX User

Posts: 2
Joined: Sat Apr 22, 2017 2:35 pm
Instructions for Ubuntu 16.04 worked perfectly, Thanks.

This was long awaited and greatly appreciated.
Re: CMake

Nikolay
MMEX Developer

Posts: 2266
Joined: Sat Dec 06, 2008 8:27 am
Location: Sankt-Petersburg, Russia
Page 1 of 1
Who is online

Users browsing this forum: No registered users and 1 guest