MMEX 1.5.0 - database not compatible?

General discussion on all other topics under the sun.

Moderator: Renato

Post Reply
hxigor
New MMEX User
Posts: 2
Joined: Mon Apr 12, 2021 7:35 pm
Are you a spam bot?: No

MMEX 1.5.0 - database not compatible?

Post by hxigor »

What are the database requirements for version 1.5.0?
I wanted to try it, but I get a MMEX database error message:
"MMEX database version 13 doesn't work with this MMX version. Please upgrade MMEX to newer version."
Followed by:
"Have MMEX support provided you a debug/patch file?"
My previous version vas 1.4.0-alpha, there I had no issues with datbase.
User avatar
Renato
MVP MMEX User
Posts: 299
Joined: Mon Apr 25, 2011 7:36 pm
Are you a spam bot?: No
Location: near Zurich
Contact:

Re: MMEX 1.5.0 - database not compatible?

Post by Renato »

regards Renato use MMEX since 2009
hxigor
New MMEX User
Posts: 2
Joined: Mon Apr 12, 2021 7:35 pm
Are you a spam bot?: No

Re: MMEX 1.5.0 - database not compatible?

Post by hxigor »

Thanks a lot, I had no information about db downgrade. Usually higher version of app means higher version of db 8-)
whall3y
Super MMEX User
Posts: 87
Joined: Fri Aug 21, 2020 5:44 pm
Are you a spam bot?: No

Re: MMEX 1.5.0 - database not compatible?

Post by whall3y »

Nikolay
MMEX Developer
Posts: 1507
Joined: Sat Dec 06, 2008 2:27 pm
Are you a spam bot?: No
Location: Sankt-Petersburg, Russia

Re: MMEX 1.5.0 - database not compatible?

Post by Nikolay »

hxigor wrote: Mon Apr 12, 2021 7:56 pm Thanks a lot, I had no information about db downgrade. Usually higher version of app means higher version of db 8-)
In this case, we are moving users away from version 1.4.0. To have a single platform. The development of the 1.4.0 branch has reached a dead end.
Post Reply