>mmb data base updating every day

Vista, 7, 8, 8.1. Unicode builds: x86, x64, ia64 versions available.

Moderator: Renato

Post Reply
wynmill
New MMEX User
Posts: 4
Joined: Tue Apr 22, 2014 4:33 pm
Are you a spam bot?: No

>mmb data base updating every day

Post by wynmill »

I save my .mmb to my desktop and every day I access, a new file icon is installed on the desktop.  I would like to turn that off.  Tried everything/way available through OPEN EXISTING DATABASE screen yet still can't stop it updating with a new file folder.

What should I do>
Nikolay
MMEX Developer
Posts: 1400
Joined: Sat Dec 06, 2008 2:27 pm
Are you a spam bot?: No
Location: Sankt-Petersburg, Russia

Re: >mmb data base updating every day

Post by Nikolay »

just move the file to any other folder.
Start mmex. It should be error on start that DB not found.
Open the DB from new location.
User avatar
GabrieleV
MMEX Developer
Posts: 158
Joined: Wed Apr 09, 2014 7:45 pm
Are you a spam bot?: No
Location: Italy

Re: >mmb data base updating every day

Post by GabrieleV »

Disable backup feature in options

Inviato dal mio Nexus 5X
wynmill
New MMEX User
Posts: 4
Joined: Tue Apr 22, 2014 4:33 pm
Are you a spam bot?: No

Re: >mmb data base updating every open with version 3

Post by wynmill »

Last year, I believe I took option two from "Gabrielle".  Now the backups are populating my desktop with a new one at every open.  What should I do?
Post Reply