New version crashing

Mac OS X 10.9 or higher.

Moderator: Renato

JFS49770
New MMEX User
Posts: 3
Joined: Thu Feb 23, 2017 9:42 am
Are you a spam bot?: No

New version crashing

Post by JFS49770 »

Hello,
I've upgrade today to the latest stable version. It doesn't work anymore. When launching application and connected to network, application is opening in background but with a cashing message. If I select yes or no the application is closing generating a dump. When I take off my network cable the application is launching on the dock but not opening and then it 's not possible to close it even with force option. My OS is macOS Sierra 10.12.3.

Can you please help. 

xraynaud
New MMEX User
Posts: 15
Joined: Sun Sep 28, 2014 5:25 pm
Are you a spam bot?: No

Re: New version crashing

Post by xraynaud »

Try disconnecting from the network before launching the program. If the program launch correctly, open the options menu ans uncheck the "send statistics". It's a problem with sending usage to google analytics.

JFS49770
New MMEX User
Posts: 3
Joined: Thu Feb 23, 2017 9:42 am
Are you a spam bot?: No

Re: New version crashing

Post by JFS49770 »

Hi
it can't be done. When I try to launch application, anytime I have a windows MMEX Preview Report witch generate a dump of the application in /var/folders/sn and it's not possible to access to options. 

xraynaud
New MMEX User
Posts: 15
Joined: Sun Sep 28, 2014 5:25 pm
Are you a spam bot?: No

Re: New version crashing

Post by xraynaud »

JFS49770 wrote:Hi
it can't be done. When I try to launch application, anytime I have a windows MMEX Preview Report witch generate a dump of the application in /var/folders/sn and it's not possible to access to options. 
You have to shut down wifi/unplug your computer from network_before_ launching mmex. 

JFS49770
New MMEX User
Posts: 3
Joined: Thu Feb 23, 2017 9:42 am
Are you a spam bot?: No

Re: New version crashing

Post by JFS49770 »

I've deactivated WiFi and it's ok now thanks for all

Nikolay
MMEX Developer
Posts: 1377
Joined: Sat Dec 06, 2008 2:27 pm
Are you a spam bot?: No
Location: Sankt-Petersburg, Russia

Re: New version crashing

Post by Nikolay »

it fixed in v 1.3.2

tbar12
New MMEX User
Posts: 8
Joined: Mon Mar 27, 2017 11:01 am
Are you a spam bot?: No

Re: New version crashing

Post by tbar12 »

How do I get version 1.3.2 for Mac? Version 1.3.1 will not open after installation on my system (10.12.4).

All I can find is version 1.3.1.

tbar12
New MMEX User
Posts: 8
Joined: Mon Mar 27, 2017 11:01 am
Are you a spam bot?: No

Re: New version crashing

Post by tbar12 »

I've tried multiple debugs to get this to work, including turning off WiFi before launching the newly downloaded app (version 1.3.1).

Is it possible there are invisible files in the library that keep the new version from installing properly? Please help!

bingalls
New MMEX User
Posts: 5
Joined: Sat Apr 08, 2017 3:49 pm
Are you a spam bot?: No

Re: New version crashing

Post by bingalls »

What error messages are logged to the command line terminal, when you try the following?
  • open /Applications/mmex
  • /Applications/mmex.app/Contents/MacOS/mmex
You might also try Applications/Utilities/Console

tbar12
New MMEX User
Posts: 8
Joined: Mon Mar 27, 2017 11:01 am
Are you a spam bot?: No

Re: New version crashing

Post by tbar12 »

bingalls wrote:What error messages are logged to the command line terminal, when you try the following?
  • open /Applications/mmex
  • /Applications/mmex.app/Contents/MacOS/mmex
You might also try Applications/Utilities/Console
When I used the first line (open /Applications/mmex) I got the message "file does not exist".
When I used the second line (/Applications/mmex.app/Contents/MacOS/mmex, the Money Manager application opened successfully!

I closed it - and tried to open it the normal way, and I got the message that the file was damaged and should be put in the trash.

I used the second command line again, and the application opened successfully. 
Here is what it shows in the command app:

http://www.google-analytics.com/collect ... ish-uk&v=1 
User-Agent: Mac OS X (Darwin 16.5.0 x86_64)
Got reply:
GIF89a

So, can you help me know how to resolve this - so, I can open the application normally?

Post Reply