Finally a PPA for Ubuntu!

Almost any Unix workstation with GTK+ 2.0 and above.
User avatar
overkill22
New MMEX User
Posts: 8
Joined: Mon Jun 06, 2016 1:32 am
Are you a spam bot?: No

Re: Finally a PPA for Ubuntu!

Post by overkill22 »

overkill22 wrote:Hi guys,
I still have this problem on linux mint 17.3

Code: Select all

The following packages have unmet dependencies.
 mmex : Depends: libwxbase3.0-0v5 (>= 3.0.2+dfsg) but it is not going to be installed
        Depends: libwxgtk-webview3.0-0v5 (>= 3.0.2+dfsg) but it is not going to be installed
        Depends: libwxgtk3.0-0v5 (>= 3.0.2+dfsg) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
how can I solve?
I solved with this:

Code: Select all

sudo apt-add-repository ppa:dwrj87/mmex-test

Code: Select all

sudo apt-get update

Code: Select all

sudo apt-get install mmex
If you still have the error try this:

Code: Select all

sudo apt-get install libwxbase3.0-0v5

Code: Select all

sudo apt-get install libwxgtk-webview3.0-0v5

Code: Select all

sudo apt-get install libwxgtk3.0-0v5

akmmex
New MMEX User
Posts: 2
Joined: Thu Jun 13, 2019 4:29 pm
Are you a spam bot?: No

Re: Finally a PPA for Ubuntu!

Post by akmmex »

Overkill, I tried adding that PPA, got the following error message:

Cannot add PPA: 'Expecting value: line 1 column 1 (char 0)'

tosim
New MMEX User
Posts: 9
Joined: Mon Dec 29, 2008 9:44 pm

Re: Finally a PPA for Ubuntu!

Post by tosim »

This is October2019! Way past PPA UPDATING!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Post Reply