Language files - Can't open

Almost any Unix workstation with GTK+ 2.0 and above.
Post Reply
pet
New MMEX User
Posts: 1
Joined: Sat Feb 04, 2017 6:12 pm
Are you a spam bot?: No

Language files - Can't open

Post by pet »

Hallo,
I am pet from Germany and my Problem is:
After install MMEX ver 1.3.1 (DB v.7) on myLinux Mint 18.1 System
the MMEX Options → Language change - is not working correctly.
Look to forum Anfrage1.pdf
The Language files are correct in the folder /usr/local/share/mmex/po
but not in the folder ~en !
I make the neu folder ~en by root an cp the file german.mo into the
new folder.
Starting the program → I’s ok yet.

may be change the installation process ?  
Thanks 
Attachments
forum Anfrage1.pdf
(213.88 KiB) Downloaded 220 times

Post Reply