Linux and Android - DB incompatibility

Page 1 of 1
2 posts
Linux and Android - DB incompatibility

Borscht
New MMEX User

Posts: 1
Joined: Fri Sep 21, 2018 2:08 am
Hi all,

I am trying to set up a new household budget, with synchronisation between Linux, Android and iOS. I have installed the Snap on Mint (1.4.0-alpha.6), with Database version: 13 and synchronisation via Dropbox. I have spent multiple hours building my budget in Linux, but when I try to open the DB on Android, a bunch of errors pop up and the DB fails to open. In the Android beta app, the DB fails to "downgrade to version 7."

I suspect that the issue is that the 1.4.0 uses DB version 13 and Android uses DB version 7.

Is there any way to make mmex on Linux and Android play nicely?

I have not tackled iOS yet....

Thanks!
Re: Linux and Android - DB incompatibility

Brian24
New MMEX User

Posts: 4
Joined: Thu Aug 03, 2017 1:47 pm
Borscht wrote:Hi all,

I am trying to set up a new household budget, with synchronisation between Linux, Android and iOS. I have installed the Snap on Mint (1.4.0-alpha.6), with Database version: 13 and synchronisation via Dropbox. I have spent multiple hours building my budget in Linux, but when I try to open the DB on Android, a bunch of errors pop up and the DB fails to open. In the Android beta app, the DB fails to "downgrade to version 7."

I suspect that the issue is that the 1.4.0 uses DB version 13 and Android uses DB version 7.

Is there any way to make mmex on Linux and Android play nicely?

I have not tackled iOS yet....

Thanks!


Hi
Try using version 1.3.3. This works well for me in Ubuntu 18.04 and my android tablet. Tried 1.4 once but it is not stable.
Page 1 of 1
Who is online

Users browsing this forum: No registered users and 2 guests