As all of you may know that our forum is still running in 3.0.14 while the latest phpBB is 3.3 already. hence there will be a plan to upgrade our forum to the latest stable version as well this year.

due to the incompatibility, this will take time and also welcome any expert to help us.

a post from https://www.phpbb.com/support/docs/en/3 ... /upgrade3/