Transaction Report not working

Vista, 7, 8, 8.1. Unicode builds: x86, x64, ia64 versions available.

Moderator: Renato

Post Reply
spaarks
New MMEX User
Posts: 9
Joined: Sat Jan 14, 2012 11:40 am
Are you a spam bot?: No

Transaction Report not working

Post by spaarks »

MMEX v. 1.3.3
Transaction report comes up with no results, no matter what data I enter.
I have re-installed MMeX
Here is an example - there were numerous transactions in this category in this date range.

Filtering Details:
"ACCOUNT" : "CC Amex"
"DATE1" : "2016-11-03"
"DATE2" : "2017-11-03"
"PAYEE" : "ASDA"
"SIMILAR_YN" : true
"CATEGORY" : "Groceries"
"STATUS" : "Reconciled"
"TYPE" : "W"

Can someone please tell me what is happening here?
Nikolay
MMEX Developer
Posts: 1403
Joined: Sat Dec 06, 2008 2:27 pm
Are you a spam bot?: No
Location: Sankt-Petersburg, Russia

Re: Transaction Report not working

Post by Nikolay »

Could you try to re enter the dates.
spaarks
New MMEX User
Posts: 9
Joined: Sat Jan 14, 2012 11:40 am
Are you a spam bot?: No

Re: Transaction Report not working

Post by spaarks »

Thanks Nikolay.

Ah!.... I was using the 'to' date default - which is today's date.
Entering any other 'to' date it works OK.
tillyh
New MMEX User
Posts: 1
Joined: Sat Nov 11, 2017 9:06 am
Are you a spam bot?: No

Re: Transaction Report not working

Post by tillyh »

Hi,

I was having this issue - and found this post, so thought it was just me again.
But eventually I worked out that if you type in the dates manually it works fine, but if you use the drop down calendar it doesn't work at all, and produces a null result.

Any idea why this might be? Not the end of the world, just frustrating

thanks

Tilly
Patnal
New MMEX User
Posts: 2
Joined: Sun Apr 05, 2015 7:38 am
Are you a spam bot?: No

Re: Transaction Report not working

Post by Patnal »

I mentioned that if a different year has been selected between the begining and the end of a date range, no transaction is reported. It looks like a bug.
Post Reply