Changing computers - data is now read only

General discussion on all other topics under the sun.

Moderator: Renato

Post Reply
SFTD
New MMEX User
Posts: 2
Joined: Fri Sep 30, 2016 4:52 pm
Are you a spam bot?: No

Changing computers - data is now read only

Post by SFTD »

My organization has changed Treasurer.  The former treasurer has given me the data but it will not allow me to "edit" it.  I have Windows 10.  How do you retrieve data when you move to a new computer?

Nikolay
MMEX Developer
Posts: 1377
Joined: Sat Dec 06, 2008 2:27 pm
Are you a spam bot?: No
Location: Sankt-Petersburg, Russia

Re: Changing computers - data is now read only

Post by Nikolay »

Ask to change .mmb file permitions.

SFTD
New MMEX User
Posts: 2
Joined: Fri Sep 30, 2016 4:52 pm
Are you a spam bot?: No

Re: Changing computers - data is now read only

Post by SFTD »

Nikolay wrote:Ask to change .mmb file permitions.
I don't understand how to that.  Could you please tell me how?  Thanks

Nikolay
MMEX Developer
Posts: 1377
Joined: Sat Dec 06, 2008 2:27 pm
Are you a spam bot?: No
Location: Sankt-Petersburg, Russia

Re: Changing computers - data is now read only

Post by Nikolay »

I can't explain. My windows has Russian interface.

storemanuk
New MMEX User
Posts: 4
Joined: Thu Feb 23, 2017 4:55 pm
Are you a spam bot?: No

Re: Changing computers - data is now read only

Post by storemanuk »

Navigate to the mmb file in windows explorer, right click on the file and choose properties then deselect Read-only.

If the read-only option is greyed out click on the security tab, click the edit button which opens a second dialog. If the new owner is listed at the top, click the owner and then in the bottom check the full control allow option.
If the new owner is not listed, click on add then avanced. In the new dialog click Find Now and select the new owner from the now populated list at the bottom and click ok. Keep clicking OK on all the dialog boxes and your new treasurer should have full read / write access to the file. You will likely need administrator rights to complete this task.

Post Reply