Page 1 of 1

Unable to Open my Accounts

Posted: Thu Jun 25, 2020 4:18 pm
by billcraig27
I have been using Money Manager Ex since January 2009 without any problems, however that ended yesterday.

When I open the MMEx app nothing happens exceot the MMEx icon is shown in the taskbar, If I click on the MMEx icon it shows a blank page with the address of the account. If I try to open the MMEX icon I get a message that the database has been marked as opened by another MMeX instance and two windows are shown by clicking the taskbar icon. Each window is blank with the same account address. If I close done the MMEx application and try again using my second account the exact problem occurs with both windows showing the second account address.

I have tried uninstalling MMEx and then re-installion it but the same problem occurs when trying to open MMEx. I have even tried to change the name of my 2 accounts but when I try to open the accounts I gain get the same problem but this time the taskbar icon window now show the blank window gives the same message about the database even allow that database has never been open on the computer as I have renamed it. I have even tried to see in the Task Manager if 2 MMEx programs are running but without any success.

I cannot think of anything that I have done differently that I have been doing for the last 11 years. I have 2 computers, a new one which is causing me the problem and an old one whcih I have been using for 10 years which is operating okay. Both computer have 1.35 version software.

Re: Unable to Open my Accounts

Posted: Fri Jun 26, 2020 6:08 am
by Nikolay
Hello,

I recommend to fined and delete all mmexini.db3 files on drive c:\

Look at this https://github.com/moneymanagerex/money ... ssues/2637 seems a similar problem.

Re: Unable to Open my Accounts

Posted: Fri Jun 26, 2020 3:43 pm
by billcraig27
Thanks for your reply to my problem.

I have tried your suggestions that you listed without success. When I uninstall MMEX the folder MMEx in C/program is also removed so I have been unable to find the ...db3 files you mentioned. My version of MMEx is version 1.3.5 and not the portable version. I have also tried to ignore the fault message but this brings up a screen with 4 choices none of which is to run existing files, The only choice I have tried is to run the last file that was used and this again opens up a blank screen and is the second screen behind the icon on the task bar.

Re: Unable to Open my Accounts

Posted: Sat Jun 27, 2020 10:00 am
by billcraig27
Hurray, now got it working again. Thanks for your help.

Re: Unable to Open my Accounts

Posted: Tue Jun 30, 2020 2:44 am
by dbolton
Glad it is working again! For the benefit of others, what got you back up and running?

Re: Unable to Open my Accounts

Posted: Fri Jul 03, 2020 2:31 pm
by DavidGreen
I have exactly the same problem getting MMEX to open.

Please tell us how you resolved this issue.