Page 1 of 2

1.3.0 (all versions) doesn't start on Windows7

Posted: Sun Aug 28, 2016 7:36 pm
by dimon40001
Hi,

I tried MMEX 1.3.0. Tried all versions: Alpha, beta, x32, x64, portable, installable, etc.
The application doesn't start at all. Shortly after the launch Windows7 says: "Money Management Software has stopped working".

Even log:
Faulting application name: mmex.exe, version: 1.3.0.0, time stamp: 0x578b966e
Faulting module name: mmex.exe, version: 1.3.0.0, time stamp: 0x578b966e
Exception code: 0xc0000005
Fault offset: 0x0000000000224977
Faulting process id: 0x44ec
Faulting application start time: 0x01d2015e6499d556
Faulting application path: C:\Program Files\MoneyManagerEX\bin\mmex.exe
Faulting module path: C:\Program Files\MoneyManagerEX\bin\mmex.exe
Report Id: a42b8aa9-6d51-11e6-8921-a7a3f62449f2

Tried reinstalling "Redistributable Packages for Visual Studio 2013", but with no result.
http://forum.moneymanagerex.org/viewtop ... =10&t=6717
I don't receive "Missing DLL" error.

Any ideas?
Thank you!

Re: 1.3.0 (all versions) doesn't start on Windows7

Posted: Thu Sep 15, 2016 10:19 pm
by dimon40001
Any ideas?
Do I have very isolated problem on my PC only?

Re: 1.3.0 (all versions) doesn't start on Windows7

Posted: Fri Sep 16, 2016 2:48 pm
by Nikolay
It should work on WIn7

Re: 1.3.0 (all versions) doesn't start on Windows7

Posted: Wed Sep 21, 2016 11:18 am
by PeCe
I use it on Windows7 (MMex portable) and have no problems using it.
Question, have changed permissions, for example are you using an user profile or are you working with administrator permissions?
Do you use a separate firewall or the Windows firewall, in some cases the firewall can be the problem. Specially if the internet security checks or blocks programs for activity.
Have you tried to start the program with right-mouse click and run as administrator?

Re: 1.3.0 (all versions) doesn't start on Windows7

Posted: Thu Sep 22, 2016 3:35 pm
by dimon40001
Version 1.2.7 works fine at my laptop in both normal and portable mode.

Versions 1.3.0 (all of them: alpha, beta,rc1, rc2) do not start.
I run it as Administrator and normal user, also tried using "Run as Admin" option. I use Outpost Firewall and that's good point from you side: switching it on and off doesn't help.

I think I'll wait until 1.3.0. release and then check if it starts normally. My Win7 system is quite messy because I didn't reinstall it since 2011. Probably this is the reason.

Re: 1.3.0 (all versions) doesn't start on Windows7

Posted: Thu Sep 22, 2016 11:07 pm
by dimon40001
Is there any way to start MMEX in verbose logging mode?

Where can I find the trace or log file?

Re: 1.3.0 (all versions) doesn't start on Windows7

Posted: Wed May 31, 2017 10:38 pm
by napoli081
Any news about this issue?
I have the same error on version 1.3.3 under Windows 10
Where are log files?

Thanks.

Re: 1.3.0 (all versions) doesn't start on Windows7

Posted: Sat Jul 08, 2017 7:09 am
by michalsz
napoli081 I have the same problem on my PC (Windows 7 x64). Many times I sent a message to MMEX service by Facebook but there was no answer. I think author doesn't know how to solve this problem. 

Re: 1.3.0 (all versions) doesn't start on Windows7

Posted: Tue Jul 11, 2017 3:19 pm
by Nikolay
At start mmex may be used port 8080. In case if this port already used other app it may be reason of crash.

Re: 1.3.0 (all versions) doesn't start on Windows7

Posted: Wed Jul 12, 2017 4:12 pm
by michalsz
Nikolay wrote:At start mmex may be used port 8080. In case if this port already used other app it may be reason of crash.
So, I have simply question. How can I install MMEX 1.3.1 x64 on Windows 7 Pro x64? Give us instructions, please.