Database Upgrade required

Mac OS X 10.9 or higher.

Moderator: Renato

Post Reply
TimBUK
New MMEX User
Posts: 4
Joined: Sat Jul 27, 2019 10:31 am
Are you a spam bot?: No

Database Upgrade required

Post by TimBUK »

**ALSO POSTED ON SLACK **

I've just graded to latest version and am being advised to upgrade database (from 13) - how do I do this? It asks for patch/debug file (?). Thanks
Attachments
Screenshot 2021-04-12 at 13.02.44.jpg
Screenshot 2021-04-12 at 13.02.44.jpg (39.61 KiB) Viewed 185 times
Screenshot 2021-04-12 at 13.02.26.jpg
Screenshot 2021-04-12 at 13.02.26.jpg (56.54 KiB) Viewed 185 times
User avatar
Renato
MVP MMEX User
Posts: 279
Joined: Mon Apr 25, 2011 7:36 pm
Are you a spam bot?: No
Location: near Zurich
Contact:

Re: Database Upgrade required

Post by Renato »

regards Renato use MMEX since 2009
Post Reply