Possible backward compatibility issues 1.2.4 <-> 1.2.5

Almost any Unix workstation with GTK+ 2.0 and above.
Post Reply
naskoistaken
New MMEX User
Posts: 11
Joined: Wed Aug 19, 2015 10:02 am
Are you a spam bot?: No

Possible backward compatibility issues 1.2.4 <-> 1.2.5

Post by naskoistaken »

Hello,

I upgraded my MMEX on windows to 1.2.5, but when I fired the 1.2.4 instance on Ubuntu this morning at work, I started getting these errors:

Image

Image

Now, if I click STOP, the program exits, and if I click CONTINUE, another popup is displayed, with different text.

Is it probable that when I saved the database using my 1.2.5 instance of MMEX it modified it in such a way that's not compatible with the previous 1.2.4 version?

I can't use Windows on the job, and the Ubuntu PPA hasn't yet be updated to include the 1.2.5 version, so I'm kind of stuck here.

Peeelgo
New MMEX User
Posts: 1
Joined: Mon Feb 29, 2016 10:04 am
Are you a spam bot?: No

Re: Possible backward compatibility issues 1.2.4 <-> 1.2.5

Post by Peeelgo »

I had the same problem after a few tries at sorting the problem I decided to to change the date by switching off the network time setting and change date to the !st of march and found that every thing worked OK , it seems to me that mmex  is not taking account of leap Year and that all should be back to normal tomorrow.

naskoistaken
New MMEX User
Posts: 11
Joined: Wed Aug 19, 2015 10:02 am
Are you a spam bot?: No

Re: Possible backward compatibility issues 1.2.4 <-> 1.2.5

Post by naskoistaken »

Yes, you were right - today the application works just fine. It might be related to the leap year

Post Reply