Page 1 of 1


Posted: Mon Aug 17, 2020 8:36 am
by Eddietheone
Hi All

I thought my problems with 1.3.5 were sorted but sadely no. I can lauch 1.3.5 and the options box appears. I cannot load the last opened database or any other data base that shows in the list if I select it. Nothing happens the page just sits there. I have deleted all other versions and I have reinstalled 1.3.5 several times but nothing works. I would greatly appreciate it if anyone can help me sort this. I tried sending a message to MMEX but the captcha thing is not working properly on that so this is my only recourse now.

Cheers Edward

Re: 1.3.5

Posted: Mon Aug 17, 2020 9:36 am
by Renato
Hello edward

Search for files with .db3, delete them.
Uninstall all MMEX versions.
Download latest Version of MMEX from here:

Install this version and run it.
open your existing database (files with .mmb)

Then everything should work, unless the database is damaged.
I tried sending a message to MMEX
just by the way: support requests are only handled in the forum.
Maybe it helps to inform yourself about this topic in the various posts in the forum.

Re: 1.3.5

Posted: Sat Oct 03, 2020 3:37 pm
by Eddietheone
Sorry for the long delay I have been busy and had to do other stuff.

I have tried to do it as per the latest suggestion but it won't work full stop. I can load the .5 program, run it,see my database but it will not load any of them. Just a blank screen. I will now stick with the .4 version as it does what I want so thank you to everyone for their advice etc but its a fools errand for me to keep trying to update this program now.

Re: 1.3.5

Posted: Sat Oct 03, 2020 6:28 pm
by Renato
oh yes, it's just difficult to make a remote diagnosis if you don't write what you have done.

apparently you have installed version 1.4 and it is no longer supported, how to downgrade to 1.3.5 is described here. viewtopic.php?f=23&t=9118