Repository update-Unable to

Almost any Unix workstation with GTK+ 2.0 and above.

Moderator: Renato

Post Reply
tosim
New MMEX User
Posts: 19
Joined: Mon Dec 29, 2008 9:44 pm

Repository update-Unable to

Post by tosim »

While updating Linux Mint,20.2, received following message:
The repository 'https://packagecloud.io/moneymanagerex/ ... /linuxmint uma Release' does not have a Release file.Updating from such a repository can't be done securely, and is therefore disabled by default.See apt-secure(8) manpage for repository creation and user configuration details.

BTW: Am using MMex,1.53, from a "deb download.
PMaff
Super MMEX User
Posts: 54
Joined: Sun Aug 11, 2019 1:57 pm
Are you a spam bot?: No

Re: Repository update-Unable to

Post by PMaff »

tosim wrote: Fri Jan 07, 2022 8:26 pm While updating Linux Mint,20.2, received following message:
The repository 'https://packagecloud.io/moneymanagerex/ ... /linuxmint uma Release' does not have a Release file.Updating from such a repository can't be done securely, and is therefore disabled by default.See apt-secure(8) manpage for repository creation and user configuration details.

BTW: Am using MMex,1.53, from a "deb download.
The compilation of wxWidget 3.1.5 and mmex 1.5.14 is quite straight forward,
as long as you check the prerequisites for both.
See here:
https://github.com/moneymanagerex/money ... ssues/4154
and here:
https://github.com/moneymanagerex/money ... 1106597921

If you have questions, just ask. ;)
tosim
New MMEX User
Posts: 19
Joined: Mon Dec 29, 2008 9:44 pm

Re: Repository update-Unable to

Post by tosim »

Thank you very much for the reply. Been using mmex since it first came out in windows. Linux Mint 20.3 is my main driver, but I do a lot with Puppies, so I d/l, from your email links, your deb compilations for bionic, fossa, jammy, all 64b. Will try to install them and/or, make sfs file of each to run in Puppy. Thank you again for your assistance.
Post Reply