Page 1 of 1

Issue with 1.5.11

Posted: Sun Dec 12, 2021 9:33 pm
by RWCurry
For the last few days, whenever I launch MMEX i get the usual message box about a new version being available. In this case it is for version 1.5.11-Beta 1. However, I downloaded this is late November and, when I check MMEX, it shows it is running 1.5.11. Can anyone explain why I keep getting a message to the effect that I need to download an updated version?

Re: Issue with 1.5.11

Posted: Sun Dec 12, 2021 10:46 pm
by Renato
it could be because of this:
.
MMEX45.png
MMEX45.png (48.63 KiB) Viewed 768 times