Transaction report not working after upgrade to ver. 1.3.3

Vista, 7, 8, 8.1. Unicode builds: x86, x64, ia64 versions available.

Moderator: Renato

Post Reply
vassia
New MMEX User
Posts: 4
Joined: Mon Feb 29, 2016 3:58 pm
Are you a spam bot?: No

Transaction report not working after upgrade to ver. 1.3.3

Post by vassia »

Hello,

I am completely stuck as, after upgrading from ver. 1.2.7 to ver. 1.3.3 (DB v.7) on a Windows XP machine, the Transaction Report Filter is not producing any results, whatever the criteria I use. Does anybody else have this issue? Any ideas?

Thank you in advance,
Vassia

JohnD
New MMEX User
Posts: 8
Joined: Thu Jul 20, 2017 9:18 am
Are you a spam bot?: No

Re: Transaction report not working after upgrade to ver. 1.3

Post by JohnD »

vassia wrote:Hello,

I am completely stuck as, after upgrading from ver. 1.2.7 to ver. 1.3.3 (DB v.7) on a Windows XP machine, the Transaction Report Filter is not producing any results, whatever the criteria I use. Does anybody else have this issue? Any ideas?

Thank you in advance,
Vassia
Hello Vassia,

I moved from 1.2.7 to 1.3 to 1.3.3 and had the same problem (I am on Windows 8.1).  However, when I changed the date filter so that the end date was not today, it worked.  i.e. today is the 20th July, so if I changed the end date to say yesterday (19th July) and the start date to sometime earlier - it works.  

Obviously a BUG in the code. 

Hope this helps.

Regards  
John

Nikolay
MMEX Developer
Posts: 1384
Joined: Sat Dec 06, 2008 2:27 pm
Are you a spam bot?: No
Location: Sankt-Petersburg, Russia

Re: Transaction report not working after upgrade to ver. 1.3

Post by Nikolay »

Vassia,

Good morning. I can't reproduce this issue.
Could you provide screenshot with Transaction Reports settings?

Regards,
Nikolay

vassia
New MMEX User
Posts: 4
Joined: Mon Feb 29, 2016 3:58 pm
Are you a spam bot?: No

Re: Transaction report not working after upgrade to ver. 1.3

Post by vassia »

Hi Nikolay and thank you for the reply,

I provide you with 4 screenshots:

1) Transaction criteria  and 2) results with the old MMEX version, that are working (MMEX ver. 1.2.7, portable mode, Win XP 32bit)

3) The same transaction criteria and 4) no results with the new MMEX version, that are not working when upgrading (MMEX ver. 1.3.3 db ver. 7, portable mode, Win XP 32bit)


Thank you very much in advance,
Vassia

Nikolay
MMEX Developer
Posts: 1384
Joined: Sat Dec 06, 2008 2:27 pm
Are you a spam bot?: No
Location: Sankt-Petersburg, Russia

Re: Transaction report not working after upgrade to ver. 1.3

Post by Nikolay »

This issue fixed in v 1.4.0

Post Reply